<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<link rel="stylesheet" type="text/css" href="https://code.pressdemocrat.com/css/unified.pd.css?v=20180809">
	<script type="text/javascript">
		if (window.location.hostname === 'blogs.pressdemocrat.com') {
			window.location.href = 'https://www.pressdemocrat.com/news/blogs';
		}

		if (window.location.hostname === 'blogs.petaluma360.com') {
			window.location.href = 'https://www.petaluma360.com/blogs';
		}

		if (window.location.hostname === 'blogs.sonomanews.com') {
			window.location.href = 'https://www.valleytalking.blogs.sonomanews.com';
		}
	</script>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://village.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>How to entertain the kids and keep your sanity this summer | The Village</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Antic+Slab:400', 'PT+Sans:400', 'Open+Sans:400&amp;subset=latin']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
									<!-- START Google Analytics -->
			<script>
				(function(i, s, o, g, r, a, m) {
					i['GoogleAnalyticsObject'] = r;
					i[r] = i[r] || function() {
						(i[r].q = i[r].q || []).push(arguments)
					}, i[r].l = 1 * new Date();
					a = s.createElement(o),
						m = s.getElementsByTagName(o)[0];
					a.async = 1;
					a.src = g;
					m.parentNode.insertBefore(a, m)
				})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

								ga('create', 'UA-44780506-1', 'auto', 'smi');
				ga('smi.require', 'displayfeatures');
								ga('create', 'UA-37280522-1', 'auto', 'domain');
				ga('domain.require', 'displayfeatures');
								ga('create', 'UA-37280320-1', 'auto', 'blog');
				ga('blog.require', 'displayfeatures');
								ga('create', 'UA-55292935-1', 'auto', 'pub');
				ga('pub.require', 'displayfeatures');
				
				function sendGooglePageView() {
										ga('smi.send', 'pageview');
										ga('domain.send', 'pageview');
										ga('blog.send', 'pageview');
										ga('pub.send', 'pageview');
									}

				sendGooglePageView();
			</script>
			<!-- END Google Analytics -->
		
<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Your kids are finally out for the summer! Congratulations! Except…not. Before you go crazy with bored kids, here are some easy ways for everyone to have fun while school is out."/>
<link rel="canonical" href="http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://village.blogs.pressdemocrat.com/#organization","name":"","url":"http://village.blogs.pressdemocrat.com/","sameAs":[]},{"@type":"WebSite","@id":"http://village.blogs.pressdemocrat.com/#website","url":"http://village.blogs.pressdemocrat.com/","name":"The Village","publisher":{"@id":"http://village.blogs.pressdemocrat.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://village.blogs.pressdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/#webpage","url":"http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/","inLanguage":"en-US","name":"How to entertain the kids and keep your sanity this summer | The Village","isPartOf":{"@id":"http://village.blogs.pressdemocrat.com/#website"},"image":{"@type":"ImageObject","@id":"http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/#primaryimage","url":"http://village.blogs.pressdemocrat.com/files/2019/06/summer-beach.jpg","width":720,"height":478},"primaryImageOfPage":{"@id":"http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/#primaryimage"},"datePublished":"2019-06-05T13:00:15+00:00","dateModified":"2019-06-04T20:12:05+00:00","description":"Your kids are finally out for the summer! Congratulations! Except\u2026not. Before you go crazy with bored kids, here are some easy ways for everyone to have fun while school is out."},{"@type":"Article","@id":"http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/#article","isPartOf":{"@id":"http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/#webpage"},"author":{"@id":"http://village.blogs.pressdemocrat.com/author/cdillon/#author","name":"Crissi Langwell"},"publisher":{"@id":"http://village.blogs.pressdemocrat.com/#organization"},"headline":"How to entertain the kids and keep your sanity this summer","datePublished":"2019-06-05T13:00:15+00:00","dateModified":"2019-06-04T20:12:05+00:00","commentCount":0,"mainEntityOfPage":"http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/#webpage","image":{"@id":"http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/#primaryimage"},"keywords":"bucket list,summer,summer activities,things to do","articleSection":"Summer vacation,Things to do"},{"@type":"Person","@id":"http://village.blogs.pressdemocrat.com/author/cdillon/#author","name":"Crissi Langwell","image":{"@type":"ImageObject","@id":"http://village.blogs.pressdemocrat.com/#personlogo","url":"http://0.gravatar.com/avatar/6ba6263ba3339674d552f27418ea15e7?s=96&d=mm&r=g","caption":"Crissi Langwell"},"description":"Petaluma local, blended family mom to three teens, and author of a bunch of books. Crissi started blogging for the Press Democrat with Santa Rosa Mom in 2009. Now she continues with The Village, a place for families. Visit Crissi's author website at <a href=\"http://crissilangwell.com\">crissilangwell.com</a>.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Village &raquo; Feed" href="http://village.blogs.pressdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Village &raquo; Comments Feed" href="http://village.blogs.pressdemocrat.com/comments/feed/" />
			<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="The Village &raquo; How to entertain the kids and keep your sanity this summer Comments Feed" href="http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/feed/" />

		<meta property="og:title" content="How to entertain the kids and keep your sanity this summer"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/"/>
		<meta property="og:site_name" content="The Village"/>
		<meta property="og:description" content="Your kids are finally out for the summer! Congratulations! Except…not. You’re about to understand exactly what every teacher goes through during the weekday with your precious angel, except you don’t get a break, there is no weekend, and your precious angel knows the exact number of times to say your name until you crack.

You could"/>

									<meta property="og:image" content="http://village.blogs.pressdemocrat.com/files/2019/06/summer-beach.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/village.blogs.pressdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
	.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
	.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
.dfp-slot-desktop-header { display: none !important; }
@media all and (min-width: 768px) and (max-width: 800px) {
	.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 801px) {
	.dfp-slot-desktop { display: inherit !important; }
}
@media all and (min-width: 900px) {
	.dfp-slot-desktop-header { display: inherit !important; }
}
</style><link rel='stylesheet' id='wp-block-library-css'  href='http://village.blogs.pressdemocrat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.4.6/css/swiper.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-frontend-css'  href='http://village.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/frontend.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='network-site-plugin-css'  href='http://village.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://village.blogs.pressdemocrat.com/wp-content/themes/Avada/style.css?ver=4.0.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://village.blogs.pressdemocrat.com/wp-content/themes/Avada/shortcodes.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://village.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://village.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://village.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/css/ie8.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://village.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/css/ie.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='http://village.blogs.pressdemocrat.com/wp-content/themes/Avada/ilightbox.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='http://village.blogs.pressdemocrat.com/wp-content/themes/Avada/animations.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-dynamic-css-css'  href='//village.blogs.pressdemocrat.com/files/avada-styles/avada_blog-310-12517.css?timestamp=1559739619&#038;ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://village.blogs.pressdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://village.blogs.pressdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://village.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=4.5.0'></script>
<link rel='https://api.w.org/' href='http://village.blogs.pressdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://village.blogs.pressdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://village.blogs.pressdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://village.blogs.pressdemocrat.com/?p=12517' />
<link rel="alternate" type="application/json+oembed" href="http://village.blogs.pressdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillage.blogs.pressdemocrat.com%2F12517%2Fhow-to-entertain-the-kids-and-keep-your-sanity-this-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://village.blogs.pressdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillage.blogs.pressdemocrat.com%2F12517%2Fhow-to-entertain-the-kids-and-keep-your-sanity-this-summer%2F&#038;format=xml" />
						<meta name="referrer" content="unsafe-url">
						<!-- START Chartbeat -->
			<script type='text/javascript'>
				(function () {
					/** CONFIGURATION START **/
					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

					_sf_async_config.uid = 60036;
					_sf_async_config.domain = 'pressdemocrat.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
															_sf_async_config.sections = ["PD Blogs"];
																				_sf_async_config.authors = ["Blogs"];
										/** CONFIGURATION END **/
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/javascript';
						e.async = true;
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();
			</script>
			<!-- END Chartbeat -->
		<style type="text/css">0</style><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
		<!-- START: Mather tracking -->
		<script type="text/javascript">
			(function(cid, mkt, config, domain) {
				var ml = document.createElement('script');
				var s = document.getElementsByTagName('script')[0] || document.head;
				var cb;

				try {
					if(!(cb = localStorage._matherVer)) {
						throw false;
					}
				} catch(e) {
					cb = Math.round(new Date() / 1.0368e9);
				}

				ml.type = 'text/javascript';
				ml.async = true;
				ml.defer = true;
				ml.id = '_mljs';
				ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
				s.parentNode.insertBefore(ml, s);
			})('ma16916', '901956900', '');
		</script>
		<script language="javascript">
			var matherData = {
				version            : "1.12",
				cms                : "WordPress 5.1.1",
				articleID          : "http://village.blogs.pressdemocrat.com/?p=12517",
				articlePublishTime : "2019-06-05 13:00:15Z",
				articleUpdateTime  : "2019-06-04 20:12:05Z",
				author             : "",
				articleSource      : "The Village",
				articleType        : "article",
				hierarchy          : "",
				section            : "",
				categories         : "Summer vacation, Things to do",
				email              : "",
				userId             : "",
				mediaType          : "",
				premium            : "0",
				metered            : "0",
				pageType           : "article",
				publicationName    : "The Village",
				pageNumber         : "",
				paragraphCount     : "",
				characterCount     : "",
				wordCount          : ""
			};
		</script>
		<!-- END: Mather tracking -->
		
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
		jQuery(document).ready(function () {
			var imgs, i, w;
			var imgs = document.getElementsByTagName('img');
			for (i = 0; i < imgs.length; i++) {
				w = imgs[i].getAttribute('width');
				imgs[i].removeAttribute('width');
				imgs[i].removeAttribute('height');
			}
		});
	</script>

	<script src="http://village.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
		jQuery(document).ready(function () {

			// Combine inline styles for body tag
			jQuery('body').each(function () {
				var combined_styles = '<style type="text/css">';

				jQuery(this).find('style').each(function () {
					combined_styles += jQuery(this).html();
					jQuery(this).remove();
				});

				combined_styles += '</style>';

				jQuery(this).prepend(combined_styles);
			});
		});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	
	<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
	<link href='//fonts.googleapis.com/css?family=Roboto+Condensed|Open+Sans:400,300,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

	<script type="text/javascript">
		var isPD, is360, isSN;

		if (window.location.hostname.indexOf('pressdemocrat') !== -1)
			isPD = true;

		if (window.location.hostname.indexOf('petaluma360') !== -1)
			is360 = true;

		if (window.location.hostname.indexOf('sonomanews') !== -1)
			isSN = true;

		document.addEventListener("DOMContentLoaded", function () {
			if (is360) {
				document.getElementById("logo-image").src = "https://img.petaluma360.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.petaluma360.com";
				document.getElementById("subscribe-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("sign-in-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("e-edition-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("pd-slide-menu").remove();
				document.getElementById("sit-slide-menu").remove();

			} else if (isPD) {
				document.getElementById("logo-image").src = "https://img.pressdemocrat.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.pressdemocrat.com";
				document.getElementById("subscribe-link").href = "https://dpw1.pressdemocrat.com/login.aspx?";
				document.getElementById("sign-in-link").href = "https://dpw1.pressdemocrat.com/login.aspx";
				document.getElementById("e-edition-link").href = "https://subscribe.pressdemocrat.com/eEdition.htm";
				document.getElementById("p360-slide-menu").remove();
				document.getElementById("sit-slide-menu").remove();

			} else if (isSN) {
				document.getElementById("logo-image").src = "https://img.sonomanews.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.sonomanews.com";
				document.getElementById("subscribe-link").href = "https://customercare.sonomanews.com/LandingPage.aspx";
				document.getElementById("sign-in-link").href = "https://customercare.sonomanews.com/LandingPage.aspx";
				document.getElementById("e-edition-link").href = "https://customercare.sonomanews.com/Login.aspx?SentFromUrl=eEdition";
				document.getElementById("p360-slide-menu").remove();
				document.getElementById("pd-slide-menu").remove();
			}
		});
	</script>
</head>


<body class="post-template-default single single-post postid-12517 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-left mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">

<section class="overlay overlay-closed">
	s
</section>
<section class="settings-overlay settings-overlay-closed">
	s
</section>
<div class="settings-pane settings-closed">
	<div class="settings-heading"><i class="fa fa-times pull-left close-settings"></i></div>
	<div class="settings-list">
		<ul>
			<li><a id="sign-in-link" href="">Sign In</a></li>
			<li><a id="e-edition-link" href="">e-Edition</a></li>
			<li><a class="hide-pc" href="https://dpw1.pressdemocrat.com/Subscribe.aspx">Subscribe</a></li>
		</ul>
	</div>
</div>

<section id="sit-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>
	</section>

	<form action="/search" method="get" _lpchecked="1">
		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">

		<li>
			<a href="https://www.sonomanews.com/">Home</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/news/education/">Schools</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.sonomanews.com/business/">Business</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/business/realestate">Real Estate</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/sports">Sports</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/news/obits/">Obits</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/lifestyle/">Lifestyle</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/lifestyle/food/">Food</a></li>
			</ul>
		</li>
		<li>
			<a href="https://sonomanews.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/opinion/letters/">Letters</a></li>
				<li><a href="https://www.sonomanews.com/opinion/editorials/">Editorials</a></li>
			</ul>
		</li>
		<li>
			<a href="https://sonomanews.com/entertainment">Entertainment</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/gallery/">Photos</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/events">Events</a>

		</li>
	</ul>
</section>

<section id="p360-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>

	</section>

	<form action="/search" method="get" _lpchecked="1">


		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">
		<li>
			<a href="https://www.petaluma360.com/">Home</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/news/education/">Schools</a></li>
				<li><a href="https://www.petaluma360.com/news/obits/">Obits</a></li>
			</ul>
		</li>
		<li>
			<a href="https://petaluma360.com/sports">Sports</a>
		</li>
		<li>
			<a href="https://petaluma360.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/blogs/">Blogs</a></li>
				<li><a href="https://www.petaluma360.com/polls/">Weekly Poll</a></li>
			</ul>
		</li>
		<li>
			<a href="https://petaluma360.com/entertainment">Entertainment</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/entertainment/dining/">Dining</a></li>
				<li><a href="https://www.petaluma360.com/entertainment/music/">Music</a></li>
				<li><a href="https://www.petaluma360.com/entertainment/theater/">Theater</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.petaluma360.com/photos">Photos</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/video">Video</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/blogs">Blogs</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/events/">Events</a>

		</li>
	</ul>
</section>

<section id="pd-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>

	</section>
	<form action="/search" method="get" _lpchecked="1">
		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">
		<li>
			<a href="https://pressdemocrat.com">Home</a>
		</li>
		<li>
			<a href="https://www.pressdemocrat.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/news/local/">Local News</a></li>
				<li><a href="https://www.pressdemocrat.com/arrest/">Arrest Logs</a></li>
				<li><a href="https://www.pressdemocrat.com/towns">Towns</a></li>
				<li><a href="https://www.pressdemocrat.com/news/obits/">Obituaries</a></li>
				<li><a href="https://www.pressdemocrat.com/weather/">Weather</a></li>
				<li><a href="https://www.pressdemocrat.com/video/">Videos</a></li>
				<li><a href="https://www.pressdemocrat.com/archives/">Archives</a></li>
				<li><a href="https://www.pressdemocrat.com/gallery/">Gallery</a></li>
				<li><a href="https://www.pressdemocrat.com/datacenter/">Datacenter</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/opinion/editorials/">Editorials</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/closetohome/">Close to Home</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/letters/">Letters</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/columnists/">Columnists</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=paulgullixson">Paul Gullixson</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=petegolis">Pete Golis</a></li>

			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Sports</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pdpreps.com/">PD Preps</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/nfl/">NFL</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/nba/">NBA</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/mlb/">MLB</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/college/">College</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=kerrybenefield">Kerry Benefield</a></li>
				<li><a href=""></a>49ers Blog</li>
				<li><a href="https://www.pressdemocrat.com/category/?t=bobpadecky"></a>Bob Padecky</li>
				<li><a href="https://www.pressdemocrat.com/category/?t=lowellcohn">Lowell Cohn</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=grantcohn">Grant Cohn</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Business</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/business/realestate/">Real Estate</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/">Business Journal</a></li>
				<li><a href="http://lists.northbaybusinessjournal.com/index.htm">Book of Lists</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=winebusiness">Wine Business</a></li>

			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Food & Wine</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="http://www.biteclubeats.com/">Bite Club</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=winebusiness">Wine</a></li>
				<li><a href="https://www.pressdemocrat.com/topics/?t=pd-beer">Beer</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Lifestyle</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/category/?t=homeandgarden">Home and Garden</a></li>
				<li><a href="https://www.pressdemocrat.com/unions">Unions</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=outdoors">Outdoors</a></li>
				<li><a href="http://www.biteclubeats.com/">Biteclub</a></li>
				<li><a href="https://www.pressdemocrat.com/topics/?t=pd-beer">Beer</a></li>
				<li><a href="https://www.pressdemocrat.com/lifestyle/pets/">Pets</a></li>
				<li><a href="http://www.celebratecommunity.org/">Celebrate Community</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">A & E</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/games/">Games</a></li>
				<li><a href="http://events.pressdemocrat.com/">Calendar</a></li>
				<li><a href="http://movies.pressdemocrat.com/">Movie Listings</a></li>
				<li><a href="https://tv.blogs.pressdemocrat.com/"></a>TV Blog + Listings</li>
				<li><a href="https://www.pressdemocrat.com/sudoku/"></a>Sudoku</li>
				<li><a href="https://www.pressdemocrat.com/comics/"></a>Comics</li>
				<li><a href="https://www.pressdemocrat.com/horoscopes/"></a>Horoscopes</li>
			</ul>
		</li>
		<li>
			<a href="https://www.pressdemocrat.com/blogs/">Blogs</a>

		</li>
	</ul>
</section>

<section class="top-nav fade-nav">
	<div class="hamburger">
		<i class="fa fa-bars fa-border fa-inverse"></i>
		<div class="sections-text hide-mobile hide-tablet">Sections</div>
	</div>
	<a id="logo-link" class="hide-mobile hide-tablet" href=""> <img id="logo-image" src=""/> </a>

	<div class="subscribe hide-mobile hide-tablet">
		<a id="subscribe-link" href="">Subscribe</a>
	</div>
	<!--<div class="settings-icon"><i class="fa fa-cog"></i></div>-->
</section>


	<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
			
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-and-logo fusion-header-menu-align-left">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://village.blogs.pressdemocrat.com">
						<img src="//village.blogs.pressdemocrat.com/wp-content/blogs.dir/310/files/2012/06/cropped-girl.jpg" width="" height="" alt="The Village" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//village.blogs.pressdemocrat.com/wp-content/blogs.dir/310/files/2012/06/cropped-girl.jpg" width="" height="" alt="The Village" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		
		<div id='ad-4-desktop-header-728x90' class='dfp-slot dfp-slot-desktop-header' style='width: 728px; height: 90px;' data-dfp='pd/blogs/village' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
        <div class="custom-heading-wrap">
            <div class="custom-blog-title">
                <a href="/">The Village</a>
            </div>
            <div class="custom-blog-subtitle"><h3 class="fusion-header-tagline">A place for families</h3></div>
        </div>

		</div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
						
			<div id="sliders-container">
							</div>
						
			
			
			
						
			<div style="text-align: center;" > 
<div id='ad-5-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-top: 1em;' data-dfp='pd/blogs/village' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
 </div>
			<div id="main" class="clearfix " style="">
				<div class="fusion-row" style="">

<div id="content" style="float: left;">

	
			<div id="post-12517" class="post post-12517 type-post status-publish format-standard has-post-thumbnail hentry category-summer-vacation-2 category-things-to-do tag-bucket-list tag-summer tag-summer-activities tag-things-to-do-2">
						                			
							<h2 class="entry-title">How to entertain the kids and keep your sanity this summer</h2>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" social_network="facebook" social_link="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/&amp;p&#091;images&#093;&#091;0&#093;=http://village.blogs.pressdemocrat.com/files/2019/06/summer-beach.jpg&amp;p&#091;title&#093;=How%20to%20entertain%20the%20kids%20and%20keep%20your%20sanity%20this%20summer" icon_color="#3b5998" box_color="#ffffff" last href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/&amp;p&#091;images&#093;&#091;0&#093;=http://village.blogs.pressdemocrat.com/files/2019/06/summer-beach.jpg&amp;p&#091;title&#093;=How%20to%20entertain%20the%20kids%20and%20keep%20your%20sanity%20this%20summer" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" social_network="twitter" social_link="https://twitter.com/share?text=How%20to%20entertain%20the%20kids%20and%20keep%20your%20sanity%20this%20summer&amp;url=http%3A%2F%2Fvillage.blogs.pressdemocrat.com%2F12517%2Fhow-to-entertain-the-kids-and-keep-your-sanity-this-summer%2F" icon_color="#55acee" box_color="#ffffff" last href="https://twitter.com/share?text=How%20to%20entertain%20the%20kids%20and%20keep%20your%20sanity%20this%20summer&amp;url=http%3A%2F%2Fvillage.blogs.pressdemocrat.com%2F12517%2Fhow-to-entertain-the-kids-and-keep-your-sanity-this-summer%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" social_network="mail" social_link="mailto:?subject=How to entertain the kids and keep your sanity this summer&amp;body=http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/" icon_color="#000000" box_color="#ffffff" last="1" href="mailto:?subject=How to entertain the kids and keep your sanity this summer&amp;body=http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
						
			<div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-history="slide-1" data-caption-id="1">

						    <div class="cph-gallery-container">
						        <img data-src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-beach.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-2" data-history="slide-2" data-caption-id="2">

						    <div class="cph-gallery-container">
						        <img data-src="http://village.blogs.pressdemocrat.com/files/2019/06/breadsummer-camp.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-3" data-history="slide-3" data-caption-id="3">

						    <div class="cph-gallery-container">
						        <img data-src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-playdough.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-4" data-history="slide-4" data-caption-id="4">

						    <div class="cph-gallery-container">
						        <img data-src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-tiedye2.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-5" data-history="slide-5" data-caption-id="5">

						    <div class="cph-gallery-container">
						        <img data-src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-tiedye.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-6" data-history="slide-6" data-caption-id="6">

						    <div class="cph-gallery-container">
						        <img data-src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-camp.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-7" data-history="slide-7" data-caption-id="7">

						    <div class="cph-gallery-container">
						        <img data-src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-camp2.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-8" data-history="slide-8" data-caption-id="8">

						    <div class="cph-gallery-container">
						        <img data-src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-camp3.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-9" data-history="slide-9" data-caption-id="9">

						    <div class="cph-gallery-container">
						        <img data-src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-kite.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-10" data-history="slide-10" data-caption-id="10">

						    <div class="cph-gallery-container">
						        <img data-src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-cabin.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-11" data-history="slide-11" data-caption-id="11">

						    <div class="cph-gallery-container">
						        <img data-src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-mermaidcrown-800x800.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
</div>
<div class="swiper-button-next swiper-button-white"></div>
<div class="swiper-button-prev swiper-button-white"></div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="http://village.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 11</strong></p>
<p>Looking for fun things to do with the kids this summer? Check out the post below, then scroll through the photo gallery for more ideas.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 11</strong></p>
<p>Let the kids help you bake something. Oatmeal bread is one tasty thing you can make. Find a link to this recipe in the article below.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 11</strong></p>
<p>Why buy playdough at the store when you can make it at home! This playdough isn't only colorful, it also smells good, too! Find the recipe below.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 11</strong></p>
<p>Your flower child will love adding vibrant color to all their white clothing. Hint: This shirt is going to need a lot more color!</p>

</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 11</strong></p>
<p>Your flower child will love adding vibrant color to all their white clothing. Look how cool they look as they hang to dry!</p>

</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 11</strong></p>
<p>Send your kid to summer camp! You can find a whole list of summer camps at <a href="https://www.pressdemocrat.com/camps">pressdemocrat.com/camps</a>. This photo was taken at Sonoma County 4-H Camp.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 11</strong></p>
<p>Send your kid to summer camp! You can find a whole list of summer camps at <a href="https://www.pressdemocrat.com/camps">pressdemocrat.com/camps</a>. This photo was taken at Sonoma County 4-H Camp.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 11</strong></p>
<p>Send your kid to summer camp! You can find a whole list of summer camps at <a href="https://www.pressdemocrat.com/camps">pressdemocrat.com/camps</a>. This photo was taken at Sonoma County 4-H Camp.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 11</strong></p>
<p>Make a summer bucket list, and add fun things like flying a kite at the beach!</p>

</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 11</strong></p>
<p>Make a summer bucket list, and add fun things like camping out with the kids. This photo was taken at a KOA in Oregon, a super economic way to take the kids on vacation. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 11</strong></p>
<p>Make a summer bucket list, and add fun things like making mermaid crowns! This crown is made up of a wire headband with shells and crystals hot glued on it. To give it a bubble effect, you can add tiny glass beads to the drying glue. </p>

</div>
</div>
</div>
			<div class="post-content">
				<div id="cph-gallery-hidden-photos" style="display: none;">
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-beach.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/breadsummer-camp.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-playdough.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-tiedye2.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-tiedye.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-camp.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-camp2.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-camp3.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-kite.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-cabin.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-mermaidcrown-800x800.jpg" alt="" />
</div>
<p>Your kids are finally out for the summer! Congratulations! Except…not. You’re about to understand exactly what every teacher goes through during the weekday with your precious angel, except you don’t get a break, there is no weekend, and your precious angel knows the exact number of times to say your name until you crack.</p> 
<p>You could spend the entire summer playing hide and seek…and we all know what a good hider you are. Or, you could waltz into summer with a carefully executed plan. I suggest the plan (though a game or twelve of hide and seek isn’t really out of the question).</p> 
<p>Since we’re at the beginning of these loooong twelve or so weeks of summer, this is the perfect time to make a plan. When the kids go to bed, start making a list of things you can do. You can involve the kids at a later time to help you come up with ideas, but let’s get real. They think playing video games or watching <em>Bubble Guppies</em> on repeat is having a good time.</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-6-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/village' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-7-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/village' data-size='[728, 90]' ></div>
 </div> 
<p>Stumped for good ideas? Here are five that will get you on your way:</p> 
<ol>
<li><strong> Have a baking day. </strong></li>
</ol>
<p>Sure, we’re talking major mess in the kitchen. But trust me, this is going to be fun. Plus, you’re teaching them life skills, so win! Even better, if they’re cute you can start your own cooking show, <a href="https://youtu.be/S41aW2UdUyw">like this kid</a>. Or you can just do it because baking makes people happy—during, and after when they get to eat the treats.</p> 
<p>My kids’ favorite thing to make when they were little were snickerdoodles. You can find my favorite recipe <a href="https://www.allrecipes.com/recipe/10687/mrs-siggs-snickerdoodles/">here</a>.</p> 
<p>We&#8217;ve also made a lot of bread in our home. Here&#8217;s a <a href="https://winecountrymom.com/2012/11/04/recipes-for-a-lazy-autumnish-sunday/">recipe for oatmeal bread</a> that was gone almost as soon as I made it.</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-8-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/village' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-9-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/village' data-size='[728, 90]' ></div>
 </div> 
<ol start="2">
<li><strong> Make your own playdough</strong></li>
</ol>
<p>In the spirit of making things in the kitchen, this one is a fun one. Every parent needs this recipe as part of their parent training. I can remember my own mom making us playdough, and the sheer joy of pushing our hands in the still warm dough that smelled of grape or strawberry, or whatever flavor/color my mom chose to use that day.</p> 
<p>I carried on the tradition with my kids, and now I pass it on to you. Try not to eat the dough (though it’s edible, so no worries if you do).</p> 
<p><strong>Kool-Aid Playdough<br />
</strong><em>2 cups water<br />
</em><em>2 1⁄2 cup all-purpose flour<br />
</em><em>1⁄2 cup salt<br />
</em><em>1 tbsp cream of tartar<br />
</em><em>2 package (.13 oz each) unsweetened Kool-Aid<br />
</em><em>3 tbsp vegetable oil</em></p> 
<p>Bring water to a boil. While it’s warming, whisk together the flour, salt, cream of tartar, and Kool-Aid. Stir in the vegetable oil with a spoon. Then carefully pour in the hot water, mixing it with a spoon until it’s combined. Knead it with more flour until it’s the right consistency. When done playing with it, store the playdough covered in the refrigerator.</p> 
<ol start="3">
<li><strong> Tie dye!</strong></li>
</ol>
<p>My kids and I absolutely love tie dye! There’s something so cool about taking an article of clothing and transforming it into something vibrant and unique. The trick is in how you well you twist the clothes beforehand, and then how well you saturate it with dye. You’ll be disappointed if you go sparse on the color, so make sure every visible inch of the fabric is covered with dye.</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-10-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/village' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-11-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/village' data-size='[728, 90]' ></div>
 </div> 
<p>Our favorite dye is from Dharma Trading, which you can find <a href="https://www.dharmatrading.com/">here</a>.</p> 
<ol start="4">
<li><strong> Send them to camp!</strong></li>
</ol>
<p>If your kids are a little older and ready to spend a few days away from you, this could absolutely make their summer. There are so many camps out there that will help your kids meet new friends, entertain them, and teach them new things. Plus, you get a kid free vacation without having to leave your home.</p> 
<p>You can find the perfect camp for you child at the <a href="https://www.pressdemocrat.com/camps">Press Democrat’s Camp Guide</a>. It’s still not too late to enroll at some camps. My personal favorite, and one my kids have gone to for years (and one I’ve chaperoned at), is <a href="http://cesonoma.ucanr.edu/4H/Events/4-H_Camp/">Sonoma County 4-H Camp</a>. You don’t need to be a 4-H member, and it’s one of the most affordable camps I’ve seen for all they offer.</p> 
<ol start="5">
<li><strong> Summer Bucket List.</strong></li>
</ol>
<p>Still stumped? Take out your pen and starting marking up your calendar. Have the kids help you make a list of at least one thing to do each week, then choose a day to do them. It could be a Friday fun day where you go to the beach one week, paint ceramics the next, and have a scavenger hunt the week after that. The sky is the limit! To make it even more fun, write down each idea on a strip of paper and then don’t choose it until your day of fun. At the end of the summer, you’ll have had a really fun summer, and enough memories to last a lifetime.</p> 
<p><strong>What are some of the ways you plan to have fun this summer? Let me know in the comments.</strong></p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-12-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/village' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-13-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/village' data-size='[728, 90]' ></div>
 </div> 
<p>___</p> 
<p><em>Crissi Langwell is a Petaluma local, blended family mom to three young adults, and author of a bunch of books. Her newest book, </em><em>Numbered, a dystopian romance that takes place in 2050, comes out June 27, 2019. Visit Crissi’s author website at <a href="http://crissilangwell.com">crissilangwell.com</a>.</em></p><div class="tptn_counter" id="tptn_counter_12517">(Visited 217 times, 215 visits today)</div>							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://village.blogs.pressdemocrat.com/author/cdillon/" title="Posts by Crissi Langwell" rel="author">Crissi Langwell</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2019-06-04T13:12:05-07:00		</span>
	
<span>June 5th, 2019</span><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/#respond"><span class="dsq-postid" data-dsqidentifier="12517 http://village.blogs.pressdemocrat.com/?p=12517">0 Comments</span></a></span></div></div>								<div class="related-posts single-related-posts">
	<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">Related Posts</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
	
	
	
	
				<div class="fusion-carousel" data-imagesize="auto" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
													<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://village.blogs.pressdemocrat.com/12390/guide-to-sonoma-county-egg-hunts-2018/">
			
					<img width="1745" height="1309" src="http://village.blogs.pressdemocrat.com/files/2018/03/eastertease2018-200x150.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://village.blogs.pressdemocrat.com/files/2018/03/eastertease2018-200x150.jpg 200w, http://village.blogs.pressdemocrat.com/files/2018/03/eastertease2018-400x300.jpg 400w, http://village.blogs.pressdemocrat.com/files/2018/03/eastertease2018-600x450.jpg 600w, http://village.blogs.pressdemocrat.com/files/2018/03/eastertease2018-800x600.jpg 800w, http://village.blogs.pressdemocrat.com/files/2018/03/eastertease2018-1200x900.jpg 1200w" sizes="(max-width: 1745px) 100vw, 1745px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://village.blogs.pressdemocrat.com/12390/guide-to-sonoma-county-egg-hunts-2018/"_self>Guide to Sonoma County Egg Hunts 2018</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">March 14th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://village.blogs.pressdemocrat.com/12390/guide-to-sonoma-county-egg-hunts-2018/#respond"><span class="dsq-postid" data-dsqidentifier="12390 http://village.blogs.pressdemocrat.com/?p=12390">0 Comments</span></a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://village.blogs.pressdemocrat.com/12316/guide-to-2017-sonoma-county-easter-egg-hunts/">
			
					<img width="1000" height="750" src="http://village.blogs.pressdemocrat.com/files/2017/03/easterblog-200x150.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://village.blogs.pressdemocrat.com/files/2017/03/easterblog-200x150.jpg 200w, http://village.blogs.pressdemocrat.com/files/2017/03/easterblog-400x300.jpg 400w, http://village.blogs.pressdemocrat.com/files/2017/03/easterblog-600x450.jpg 600w, http://village.blogs.pressdemocrat.com/files/2017/03/easterblog-800x600.jpg 800w" sizes="(max-width: 1000px) 100vw, 1000px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://village.blogs.pressdemocrat.com/12316/guide-to-2017-sonoma-county-easter-egg-hunts/"_self>Guide to 2017 Sonoma County Easter egg hunts</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">March 29th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://village.blogs.pressdemocrat.com/12316/guide-to-2017-sonoma-county-easter-egg-hunts/#respond"><span class="dsq-postid" data-dsqidentifier="12316 http://village.blogs.pressdemocrat.com/?p=12316">0 Comments</span></a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://village.blogs.pressdemocrat.com/12089/new-kid-friendly-guide-to-disneyland/">
			
	
						 <div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		 
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://village.blogs.pressdemocrat.com/12089/new-kid-friendly-guide-to-disneyland/"_self>New kid-friendly guide to Disneyland</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 29th, 2016</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://village.blogs.pressdemocrat.com/12089/new-kid-friendly-guide-to-disneyland/#comments"><span class="dsq-postid" data-dsqidentifier="12089 http://village.blogs.pressdemocrat.com/?p=12089">4 Comments</span></a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://village.blogs.pressdemocrat.com/11709/10-ways-to-unplug-from-technology/">
			
	
						 <div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		 
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://village.blogs.pressdemocrat.com/11709/10-ways-to-unplug-from-technology/"_self>10 ways to unplug from technology</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 7th, 2015</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://village.blogs.pressdemocrat.com/11709/10-ways-to-unplug-from-technology/#respond"><span class="dsq-postid" data-dsqidentifier="11709 http://village.blogs.pressdemocrat.com/?p=11709">0 Comments</span></a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://village.blogs.pressdemocrat.com/11600/kids-dont-require-vacations/">
			
	
						 <div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		 
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://village.blogs.pressdemocrat.com/11600/kids-dont-require-vacations/"_self>Kids don&#8217;t require vacations</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 12th, 2014</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://village.blogs.pressdemocrat.com/11600/kids-dont-require-vacations/#respond"><span class="dsq-postid" data-dsqidentifier="11600 http://village.blogs.pressdemocrat.com/?p=11600">0 Comments</span></a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
						
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</div><!-- related-posts -->


														
<div id="disqus_thread"></div>
									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">

			
			
			<div id="pd-ad-widget-1" class="widget widget-cph-pd-ad" ><div style="text-align: center;" > 
<div id='ad-1-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block; height: 250px; width: 300px;' data-dfp='pd/blogs/village' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
 </div></div><div id="pyre_tabs-widget-2" class="widget fusion-tabs-widget pyre_tabs">		<div class="tab-holder tabs-widget">

			<div class="tab-hold tabs-wrapper">

				<ul id="tabs" class="tabset tabs">

											<li><a href="#tab-popular">Popular</a></li>
					
											<li><a href="#tab-recent">Recent</a></li>
					
					
				</ul>

				<div class="tab-box tabs-container">

					
						<div id="tab-popular" class="tab tab_content" style="display: none;">
							
							<ul class="news-list">
																											<li>
																							<div class="image">
													<a href="http://village.blogs.pressdemocrat.com/11028/50-things-for-your-teenagers-easter-basket/"><img width="66" height="54" src="http://village.blogs.pressdemocrat.com/files/2013/03/teenager-bunny.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="http://village.blogs.pressdemocrat.com/files/2013/03/teenager-bunny-300x244.jpg 300w, http://village.blogs.pressdemocrat.com/files/2013/03/teenager-bunny-400x326.jpg 400w, http://village.blogs.pressdemocrat.com/files/2013/03/teenager-bunny-600x489.jpg 600w, http://village.blogs.pressdemocrat.com/files/2013/03/teenager-bunny.jpg 883w" sizes="(max-width: 66px) 100vw, 66px" /></a>
												</div>
											
											<div class="post-holder">
												<a href="http://village.blogs.pressdemocrat.com/11028/50-things-for-your-teenagers-easter-basket/">50 things for your teenager&#8217;s Easter basket</a>
												<div class="fusion-meta">
													March 8th, 2015												</div>
											</div>
										</li>
																			<li>
																							<div class="image">
													<a href="http://village.blogs.pressdemocrat.com/10838/the-art-of-letting-go/"><img width="66" height="39" src="http://village.blogs.pressdemocrat.com/files/2013/01/girl-suitcase.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="http://village.blogs.pressdemocrat.com/files/2013/01/girl-suitcase-300x177.jpg 300w, http://village.blogs.pressdemocrat.com/files/2013/01/girl-suitcase-400x237.jpg 400w, http://village.blogs.pressdemocrat.com/files/2013/01/girl-suitcase-600x355.jpg 600w, http://village.blogs.pressdemocrat.com/files/2013/01/girl-suitcase.jpg 1000w" sizes="(max-width: 66px) 100vw, 66px" /></a>
												</div>
											
											<div class="post-holder">
												<a href="http://village.blogs.pressdemocrat.com/10838/the-art-of-letting-go/">Why I let my teen move out</a>
												<div class="fusion-meta">
													January 8th, 2013												</div>
											</div>
										</li>
																			<li>
																							<div class="image">
													<a href="http://village.blogs.pressdemocrat.com/11611/15-values-to-teach-kids/"><img width="66" height="66" src="http://village.blogs.pressdemocrat.com/files/2016/05/dress-up-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="http://village.blogs.pressdemocrat.com/files/2016/05/dress-up-66x66.jpg 66w, http://village.blogs.pressdemocrat.com/files/2016/05/dress-up-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
												</div>
											
											<div class="post-holder">
												<a href="http://village.blogs.pressdemocrat.com/11611/15-values-to-teach-kids/">15 things I want my kids to know before they&#8217;re adults</a>
												<div class="fusion-meta">
													May 13th, 2016												</div>
											</div>
										</li>
									
																								</ul>
						</div>

					
					
						<div id="tab-recent" class="tab tab_content" style="display: none;">
							
							<ul class="news-list">
																											<li>
																							<div class="image">
													<a href="http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/"><img width="66" height="66" src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-beach-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="http://village.blogs.pressdemocrat.com/files/2019/06/summer-beach-66x66.jpg 66w, http://village.blogs.pressdemocrat.com/files/2019/06/summer-beach-150x150.jpg 150w, http://village.blogs.pressdemocrat.com/files/2019/06/summer-beach-250x250.jpg 250w" sizes="(max-width: 66px) 100vw, 66px" /></a>
												</div>
																						<div class="post-holder">
												<a href="http://village.blogs.pressdemocrat.com/12517/how-to-entertain-the-kids-and-keep-your-sanity-this-summer/">How to entertain the kids and keep your sanity this summer</a>
												<div class="fusion-meta">
													June 5th, 2019												</div>
											</div>
										</li>
																			<li>
																							<div class="image">
													<a href="http://village.blogs.pressdemocrat.com/12503/5-things-im-worrying-about-as-my-son-graduates-high-school/"><img width="66" height="66" src="http://village.blogs.pressdemocrat.com/files/2019/05/Lucas-collage_edited-1-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="http://village.blogs.pressdemocrat.com/files/2019/05/Lucas-collage_edited-1-66x66.jpg 66w, http://village.blogs.pressdemocrat.com/files/2019/05/Lucas-collage_edited-1-150x150.jpg 150w, http://village.blogs.pressdemocrat.com/files/2019/05/Lucas-collage_edited-1-250x250.jpg 250w" sizes="(max-width: 66px) 100vw, 66px" /></a>
												</div>
																						<div class="post-holder">
												<a href="http://village.blogs.pressdemocrat.com/12503/5-things-im-worrying-about-as-my-son-graduates-high-school/">5 things I’m worrying about as my son graduates high school</a>
												<div class="fusion-meta">
													May 22nd, 2019												</div>
											</div>
										</li>
																			<li>
																							<div class="image">
													<a href="http://village.blogs.pressdemocrat.com/12478/how-to-not-get-frustrated-on-mothers-day/"><img width="66" height="66" src="http://village.blogs.pressdemocrat.com/files/2019/05/MothersDay-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="http://village.blogs.pressdemocrat.com/files/2019/05/MothersDay-66x66.jpg 66w, http://village.blogs.pressdemocrat.com/files/2019/05/MothersDay-150x150.jpg 150w, http://village.blogs.pressdemocrat.com/files/2019/05/MothersDay-250x250.jpg 250w" sizes="(max-width: 66px) 100vw, 66px" /></a>
												</div>
																						<div class="post-holder">
												<a href="http://village.blogs.pressdemocrat.com/12478/how-to-not-get-frustrated-on-mothers-day/">What I learned from the worst Mother&#8217;s Day I ever had</a>
												<div class="fusion-meta">
													May 6th, 2019												</div>
											</div>
										</li>
																																	</ul>
						</div>
					
									</div>
			</div>
		</div>
		</div><div id="search-3" class="widget widget_search"><form role="search" class="searchform" method="get" action="http://village.blogs.pressdemocrat.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div>            <div class="widget">
                <div class="heading">
                    <h4 class="widget-title" data-fontsize="18" data-lineheight="27">About this blog</h4>
                </div>
                <div class="clearfix">
					<div id="cph-gallery-hidden-photos" style="display: none;">
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-beach.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/breadsummer-camp.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-playdough.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-tiedye2.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-tiedye.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-camp.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-camp2.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-camp3.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-kite.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-cabin.jpg" alt="" />
<img src="http://village.blogs.pressdemocrat.com/files/2019/06/summer-mermaidcrown-800x800.jpg" alt="" />
</div>
<p><a href="http://village.blogs.pressdemocrat.com/files/2012/02/paperfamily.jpg"><img class="size-thumbnail wp-image-10008 alignleft" src="http://village.blogs.pressdemocrat.com/files/2012/02/paperfamily-150x150.jpg" alt="" width="150" height="150" srcset="http://village.blogs.pressdemocrat.com/files/2012/02/paperfamily-100x100.jpg 100w, http://village.blogs.pressdemocrat.com/files/2012/02/paperfamily-150x150.jpg 150w" sizes="(max-width: 150px) 100vw, 150px" /></a>There&#8217;s an old African proverb that states &#8220;It takes a village to raise a child&#8221;, and these days that proverb has never been more true. Whether we&#8217;re related by blood or by intention, families come in all forms, and are only defined by the bonds of love.</p> 
<p><strong>Crissi Langwell</strong> is the voice of the Village, which she started in 2012. Crissi is a the mother of three kids, ages 18-24, and tells stories of her blended family and other stories related to families and parenting. She is also a Petaluma author of 11 books. You can find out more about her novels at <a href="http://crissilangwell.com">crissilangwell.com</a>.</p> 
<p>The Village is also home to other voices, as well, including <strong>Stephanie Ansley</strong> (a new mom facing the joys of first-time parenthood), as well as <strong>Paul Gullixson</strong> (a parent and coach of a team of 12-year-olds) and <strong>Meg McConahey</strong> (a mom with enough experience to have some good laughs about the whole thing).</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-14-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/village' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-15-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/village' data-size='[728, 90]' ></div>
 </div> 
<p>We welcome all kinds of voices, and you may see some additional viewpoints from other Press Democrat writers and local contributors. Because it truly does take a village.</p> 
<p>&nbsp;</p> 
<p>&nbsp;</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-16-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/village' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-17-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/village' data-size='[728, 90]' ></div>
 </div><div class="tptn_counter" id="tptn_counter_12517">(Visited 217 times, 215 visits today)</div>                </div>
            </div>
			<div id="pd-ad-widget-2" class="widget widget-cph-pd-ad" ><div style="text-align: center;" > 
<div id='ad-2-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/blogs/village' data-size='[300, 600]' ></div>
 </div></div><div id="archives-2" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://village.blogs.pressdemocrat.com/date/2019/06/'> June 2019 &nbsp;(1)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2019/05/'> May 2019 &nbsp;(3)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2019/04/'> April 2019 &nbsp;(1)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2018/03/'> March 2018 &nbsp;(1)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2017/08/'> August 2017 &nbsp;(1)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2017/03/'> March 2017 &nbsp;(1)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2016/11/'> November 2016 &nbsp;(1)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2016/01/'> January 2016 &nbsp;(14)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2015/12/'> December 2015 &nbsp;(11)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2015/04/'> April 2015 &nbsp;(1)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2014/10/'> October 2014 &nbsp;(2)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2014/09/'> September 2014 &nbsp;(1)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2014/03/'> March 2014 &nbsp;(3)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2013/12/'> December 2013 &nbsp;(4)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2013/10/'> October 2013 &nbsp;(2)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2013/09/'> September 2013 &nbsp;(2)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2013/08/'> August 2013 &nbsp;(5)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2013/07/'> July 2013 &nbsp;(2)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2013/06/'> June 2013 &nbsp;(4)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2013/04/'> April 2013 &nbsp;(8)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2013/03/'> March 2013 &nbsp;(8)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2013/02/'> February 2013 &nbsp;(8)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2013/01/'> January 2013 &nbsp;(10)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2012/12/'> December 2012 &nbsp;(10)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2012/11/'> November 2012 &nbsp;(10)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2012/10/'> October 2012 &nbsp;(8)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2012/09/'> September 2012 &nbsp;(7)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2012/08/'> August 2012 &nbsp;(12)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2012/07/'> July 2012 &nbsp;(11)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2012/06/'> June 2012 &nbsp;(9)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2012/04/'> April 2012 &nbsp;(9)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2012/03/'> March 2012 &nbsp;(6)</option>
	<option value='http://village.blogs.pressdemocrat.com/date/2012/02/'> February 2012 &nbsp;(4)</option>

		</select>
		</div><div id="categories-3" class="widget widget_categories"><div class="heading"><h4 class="widget-title">Categories</h4></div><form action="http://village.blogs.pressdemocrat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3205">Babies&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="50432">Coffee Chat&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2907">College&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51">Community&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="4536">Contest&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="50384">Divorce&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45964">Family&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="50311">Fathers&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="7910">Finances&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="50436">Gift Guide&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="45937">Guest Blog&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="100752">Health &amp; Fitness&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1366">Holidays&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="453">In the News&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="50408">Judy Fiermonte guest posts&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="50426">Kid issues&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="45859">Meal planning&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="45866">Mom tips&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="407">Movies&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2087">Parties&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1242">Pregnancy&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="45949">Recipes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2940">Relationships&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2873">Safety&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="45913">SantaRosaMom recap&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="513">School&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="954">Single Parenting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="50409">Special Needs Children&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="67">Sports&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45924">Step-families&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="45992">Summer vacation&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="45872">Teens/Tweens&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="5049">Things to do&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="45886">Toddlers&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="631">Toys&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(17)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="pd-ad-widget-3" class="widget widget-cph-pd-ad" ><div style="text-align: center;" > 
<div id='ad-3-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block; height: 250px; width: 300px;' data-dfp='pd/blogs/village' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></div>
<div class="network-sites hide-tablet hide-mobile">
  <h4>Our Network</h4>
  <a class="sit-logo" href="http://www.sonomanews.com/"></a>
  <a class="p360-logo" href="http://www.petaluma360.com/"></a>
  <a class="nbbj-logo" href="http://www.northbaybusinessjournal.com/"></a>
  <a class="smag-logo" href="http://www.sonomamag.com/"></a>
  <a class="la-prensa-logo" href="http://laprensasonoma.com"></a>
</div>



	</div>									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
	        <div style="text-align: center;" > 
<div id='ad-18-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-bottom: 1em;' data-dfp='pd/blogs/village' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-19-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin-bottom: 1em;' data-dfp='pd/blogs/village' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
 </div>
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">
									<span style="float: right; color: #FFFFFF;"><a target="_blank" href="http://www.sonomamediainvestments.com/privacy" style="color:#FFFFFF;">Privacy</a></span>
									<span style="color:#FFFFFF;">Copyright &copy; 2019 <a href="http://www.sonomamediainvestments.com" style="color:#FFFFFF;">SMI Media</a></span>
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->

							<div class="dfp-shim dfp-slot-adhesion" style="height: 50px; width: 100%;" ></div>
                        </footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				

        <div style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; background-color: rgba(0, 0, 0, .85); z-index: 999; text-align: center;" > 
<div id='ad-20-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block;' data-dfp='pd/blogs/village' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
 </div>

		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->
		<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.4.6/js/swiper.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://village.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/frontend.js?ver=4.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"villageblogspressdemocrat"};
/* ]]> */
</script>
<script type='text/javascript' src='http://village.blogs.pressdemocrat.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"12517 http:\/\/village.blogs.pressdemocrat.com\/?p=12517","disqusShortname":"villageblogspressdemocrat","disqusTitle":"How to entertain the kids and keep your sanity this summer","disqusUrl":"http:\/\/village.blogs.pressdemocrat.com\/12517\/how-to-entertain-the-kids-and-keep-your-sanity-this-summer\/","postId":"12517"};
/* ]]> */
</script>
<script type='text/javascript' src='http://village.blogs.pressdemocrat.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://village.blogs.pressdemocrat.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/village.blogs.pressdemocrat.com\/","top_ten_id":"12517","top_ten_blog_id":"310","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1169410459"};
/* ]]> */
</script>
<script type='text/javascript' src='http://village.blogs.pressdemocrat.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://village.blogs.pressdemocrat.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"https:\/\/village.blogs.pressdemocrat.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"a6cc7a884a","protocol":"","theme_url":"http:\/\/village.blogs.pressdemocrat.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"0","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_and_logo","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720px","lightbox_video_width":"1280px","logo_alignment":"Left","logo_margin_bottom":"0px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"0","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://village.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/main.min.js?ver=4.0.1' async ></script> 
<script type='text/javascript' src='http://village.blogs.pressdemocrat.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="-advDFWThCHRL" value="uyv*86zYb4iH5" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="xDlnSAToZEi_jVKH" value="4cZPyMjKwXJ]8Y9k" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="risXo_jaLp" value="KgsHzOS9ak" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="-advDFWThCHRL" value="uyv*86zYb4iH5" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="xDlnSAToZEi_jVKH" value="4cZPyMjKwXJ]8Y9k" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="risXo_jaLp" value="KgsHzOS9ak" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("-advDFWThCHRL", "uyv*86zYb4iH5");
data.data.append("xDlnSAToZEi_jVKH", "4cZPyMjKwXJ]8Y9k");
data.data.append("risXo_jaLp", "KgsHzOS9ak");
                    }
                    else {
                        data.data =  data.data + '&-advDFWThCHRL=uyv*86zYb4iH5&xDlnSAToZEi_jVKH=4cZPyMjKwXJ]8Y9k&risXo_jaLp=KgsHzOS9ak';
                    }
                }
            });

        });
	</script>
	
		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://village.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->

		<script type="text/javascript">
		   function downloadJSAtOnload() {
		   var element = document.createElement("script");
		   element.src = "https://code.pressdemocrat.com/js/blogs.js?v=20170314";
		   document.body.appendChild(element);
		 }
		  if (window.addEventListener)
		      window.addEventListener("load", downloadJSAtOnload, false);
		  else if (window.attachEvent)
		      window.attachEvent("onload", downloadJSAtOnload);
		  else window.onload = downloadJSAtOnload;
		</script>
	</body>
</html>

<!-- Dynamic page generated in 0.640 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-06-05 14:41:32 -->

<!-- super cache -->